PHPSecInfo v0.2.1 now available

PhpSecInfo v0.2.1 is now available. It’s primarily a bugfix release, but a fairly significant one. From the CHANGELOG:

  • uid and gid tests now correctly test the user and group that PHP is executing as (requires that exec() or posix functions are enabled)
  • Changed upload_max_filesize and post_max_size return “OK” if current value is equal to recommended value
  • fixed nonstandard naming with a couple locally used constants
  • fixed problem with XHTML validity in cases of not run tests (thanks Thomas Corbiere)

Get your security auditing on at phpsecinfo.com.

[tags]phpsecinfo, uid, gid, php, security[/tags]